Project

General

Profile

Feature #10405

High quality resampling checkbox on export module

Added by Chucho Sz over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
04/06/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.3
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

It would be usefull to have a checkbox on the export module for changing between standard resampling and high quality resampling during export. I change between these two option very often because my computer is not very capable and I only use hq resampling when extrictly necessary (high light reconstruction for example).

resampling.jpg (63.3 KB) resampling.jpg Chucho Sz, 04/06/2015 02:22 PM

Related issues

Is duplicate of darktable - Feature #9424: Move option for high quality export to export moduleNew05/16/2013

History

#1 Updated by Roman Lebedev over 4 years ago

  • Is duplicate of Feature #9424: Move option for high quality export to export module added

#2 Updated by Roman Lebedev over 4 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top