Project

General

Profile

Bug #10385

Not same zoom in compared image when operate on snapshots

Added by DIEGO PISCINA almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Darkroom
Start date:
03/26/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.3
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Will be possible to have the same zoom effect on the two image that I compare using snapshots tools ?
When I wont to compare the effect applied to the original shot and I divide the same image when I zoom in not the all part (left part of image and right part of image ) are zoomed in the same ratio.

Thanks


Related issues

Is duplicate of darktable - Feature #9214: Snapshot zoomingTriaged01/28/2013

History

#1 Updated by Roman Lebedev almost 5 years ago

#2 Updated by Roman Lebedev almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top