Project

General

Profile

Feature #10375

Mask manager suggestions

Added by Chucho Sz almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Low
Category:
Masks
Target version:
-
Start date:
03/20/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.3
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I see really useful the mask manager added in version 1.6, I consider it a big improvement. Nevertheless I would like to point out a couple of suggestions that, in my oppinion, would improve it considerably.

Firstly, it would be nice to be able to create parametric masks right from the mask manager as well as it is possible to draw the masks.

Secondly, it would be really useful to save created masks as presets in modules. This would speed up the workflow when working with luminosity masks for example.


Related issues

Is duplicate of darktable - Feature #9768: masks are not recorded when making a styleNew01/07/2014

Is duplicate of darktable - Feature #10077: Unable to save a preset with spot removalNew08/27/2014

Has duplicate darktable - Feature #11015: add parametric masks to mask managerIncomplete05/05/2016

History

#1 Updated by Chucho Sz almost 5 years ago

Thanks for the consideration :)

#2 Updated by Roman Lebedev almost 5 years ago

  • Status changed from New to Duplicate

Chucho Sz wrote:

I see really useful the mask manager added in version 1.6, I consider it a big improvement. Nevertheless I would like to point out a couple of suggestions that, in my oppinion, would improve it considerably.

Firstly, it would be nice to be able to create parametric masks right from the mask manager as well as it is possible to draw the masks.

Nope, that manager is only for drawn masks.

Secondly, it would be really useful to save created masks as presets in modules. This would speed up the workflow when working with luminosity masks for example.

#9768, #10077

#3 Updated by Roman Lebedev almost 5 years ago

  • Is duplicate of Feature #9768: masks are not recorded when making a style added

#4 Updated by Roman Lebedev almost 5 years ago

  • Is duplicate of Feature #10077: Unable to save a preset with spot removal added

#5 Updated by Roman Lebedev almost 4 years ago

  • Has duplicate Feature #11015: add parametric masks to mask manager added

Also available in: Atom PDF

Go to top