Project

General

Profile

Bug #10368

Number of total images not updating in lighttable

Added by Fernando Cuenca about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Lighttable
Target version:
-
Start date:
03/15/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
1.6.3
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I use very intensive the lighttable for select my final images from my huge amount of images in each session. Congratulations! Because Darktable is great for this! (and for other many things). But I think there is a bug with this.

I use it in the next way: I filter the files for those "All minus the rejected" (I don't know exactly in english because I have it in spanish). And I go through the images rejecting them with pressing the "R" key. It works very nice and fast for me. But the total amount of files (in the upper part) doesn't update, unless I enter in the Darkroom and comeback to the Lighttable.

Also I think that this message (almost than update directly) will be very interesting if it says: "2 images selected from 30 filtered from 57 of total collection" or something like this, because this implies more information. But this is a feature not a bug :-D.

Anyway I'm going also to open another issue for a new feature that also will help with this. This one will ask for to include the Number/Total of the image information where you are viewing it in zoom mode.

Many thanks, and keep on working like this! Many thanks.
Fernando

Many thanks


Related issues

Is duplicate of darktable - Bug #9349: Current collection status info in top of lighttable is not updated when changing something in current collectionFixed04/08/2013

History

#1 Updated by Roman Lebedev about 5 years ago

  • Is duplicate of Bug #9349: Current collection status info in top of lighttable is not updated when changing something in current collection added

#2 Updated by Roman Lebedev about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top