Project

General

Profile

Bug #10350

openSUSE 13.2 DT NOT WORK

Added by Maxim Korobitsyn almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Start date:
02/28/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
git development version
System:
openSUSE
bitness:
64-bit
hardware architecture:
amd64/x86

Description

openSUSE 13.2 x64 \ darktable-1.7.0.1423402957.adbb1e2 - 1.7.0.1425141921.fb60be3-1185.1.TM

crashes with darkroom and image prew. ...

darktable_bt_FIM9UX.txt (21.8 KB) darktable_bt_FIM9UX.txt Maxim Korobitsyn, 02/28/2015 09:30 PM

Related issues

Is duplicate of darktable - Bug #10316: Crash with thumbail imagesClosed: invalid02/08/2015

History

#1 Updated by Roman Lebedev almost 5 years ago

  • Affected Version changed from git stable branch to git development version

1.7.0.1425141921.fb60be3 - that is not a stable version
It's our development version

#2 Updated by Roman Lebedev almost 5 years ago

  • Is duplicate of Bug #10316: Crash with thumbail images added

#3 Updated by Roman Lebedev almost 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top