Project

General

Profile

Bug #10085

Import of Latitude/Longitude in Exif-data fails sometimes

Added by Rudolf Martin over 5 years ago. Updated over 5 years ago.

Status:
Incomplete
Priority:
Low
Assignee:
-
Category:
Map / Geolocation
Target version:
-
Start date:
08/31/2014
Due date:
% Done:

20%

Estimated time:
Affected Version:
1.4.2
System:
Ubuntu
bitness:
64-bit
hardware architecture:
amd64/x86

Description

I got a picture with GPS-position in the Exif-data. After importing dt don't show any latitude/longitude in the picture information. Other software works well.

IMG_2320.JPG (5.12 MB) IMG_2320.JPG pic with geotags in exif-data Rudolf Martin, 08/31/2014 11:48 PM

History

#1 Updated by Tobias Ellinghaus over 5 years ago

  • % Done changed from 0 to 20
  • Status changed from New to Incomplete
  • Category changed from Lighttable to Map / Geolocation

Works for me. Anyone who can reproduce it?

#2 Updated by Roman Lebedev over 5 years ago

Works for me. (git master)

#3 Updated by Rudolf Martin over 5 years ago

Okay, it was no problem with reading the geotags but with reimporting an image.

My first image version didn't include geotags. I reimported a second version, but dt don't change any information. After removing the image, deleting the XMP-file and reimport, it works.

I would prefer that dt updates missing information while reimporting an image. At least a warning message, that the image already exist in the database would help.

Also available in: Atom PDF

Go to top