Project

General

Profile

Feature #10042

Undo?

Added by Cyril LEVIS over 5 years ago. Updated over 5 years ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
08/09/2014
Due date:
% Done:

0%

Estimated time:
Affected Version:
git stable branch
System:
Fedora/RHEL
bitness:
64-bit
hardware architecture:
amd64/x86

Description

Hi,

Is it possible to add an "undo" feature? For example for undo a clone operation.


Related issues

Is duplicate of darktable - Feature #8498: Add an undo system for lighttable and darkroomTriaged

History

#1 Updated by Roman Lebedev over 5 years ago

  • Is duplicate of Feature #8498: Add an undo system for lighttable and darkroom added

#2 Updated by Roman Lebedev over 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF

Go to top